
 1 

Lab 2 Assignment – Part 2: (Due two weeks following the fluorescence lab) (10 points) 
 

Each individual should prepare one set of corresponding phase contrast and fluorescent images 
and an accompanying figure legend.  The file containing the figure will be submitted to as JPEG files to  
the “Lab assignment” page on the course web site.  The figure legend should be written separately and 
printed out and handed in to your lab instructor. 
 
 From the digital images that your group produced, each member of the group should select a 
fluorescent image and its corresponding phase contrast image to use in preparation of the figure.  You 
will have used two different fluorescent stains; choose the image that appeals to you most.  A scale bar 
should be drawn on the images and a figure legend (as a Word document) should be prepared.  These 
figures can be prepared using Adobe Photoshop as described below.  They should be “ready for 
printing,” but will not be actually printed. 
 
 
How to write a figure legend: 
 A figure legend should contain the figure number, an informative title, and all the information a 
reader would need to understand the figure.  This information includes the identity of the sample (e.g., 
what was the cell type?), the treatment it has undergone, the method of data collection (or how it was 
viewed in the case of microscopy), a description of the information that appears in the figure, a 
definition of any symbols used in this description, and in the case of a micrograph, the magnification of 
the final image (although this is not necessary if the size of the scale bar is indicated on the image).  
Double space the figure legend. 
 
 
Criteria for evaluating assignment: 
 
The micrographs/digital images: 

• Are all the required items included? 
• Do the pictures portray accurately the sample being shown, and reveal  

a level of detail normally visible in such a preparation? 
• Are the images prepared according to the instructions given? 
• Are the images properly labeled? 

 
Figure legend: 

• Are all elements as described in “How to write a figure legend” above included? 
• Do these clearly, accurately and completely describe what is shown in the figures? 
• Are both the phase contrast and fluorescence images described? 
• Are all symbols identified? 
• Is the magnification or scale bar information accurate? 
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 Preparing Figures for Bio 29 using Photoshop CS3  
(Photoshop is available on college computers, and you can load it from the college web site, for 
instructions see https://www.amherst.edu/offices/it/help/software/college-install)  
 As a group, you have collected images of cultured cells using various fluorophores and 
fluorescence microscopy.  You should individually prepare a set of figures and figure legends 
from the images your group collected, using Adobe Photoshop as described herein. You will 
submit the figure to your lab instructor via the course web site, and you should print out the 

figure legend separately to hand in to your lab instructor. 
  
Each of you should pick out one pair of corresponding phase and 
fluorescence images from one of the stains your group used.  You 
should make one figure for each pair of pictures (example is shown at 
the left).  The two pictures that are part of each figure would probably 
look best if aligned one above the other.  You should also include a 
figure legend for the figure, making sure that you describe and refer to 
both pictures.  The completed assignment will therefore contain an 
image file in Photoshop format and a Word document with the figure 
legend. 
 
Below is an open window of Photoshop, showing windows, toolbars, 

and some of the commonly used tools.  You may wish to refer to this as you begin working with 
the program: 
 

 

1a 

1b 

(Phase 
Picture) 

(Fluorescent 
Picture) 

https://www.amherst.edu/offices/it/help/software/college-install


 3 

Using Photoshop CS3to make figures: 

1.Start Adobe Photoshop (download from K drive, or start from the “Programs” menu on 
other computers).  Note: Be sure that you are opening Photoshop CS3.   A new file 
window opens.  This will be the page that you paste your final figures into.  Set the size 
at 8.5 inches wide, 11 inches high, 300 pixels/inch resolution, and RGB color, 8 bit.  
Click OK.  (300 pixels/inch resolution is typical for a photo-quality printer; even though 
we won’t be printing these files, work in this resolution). Be sure the rulers show on the 
image (View > Ruler) and are in inches (on a PC, right click on ruler to change to inches; 
on a Mac, double click on the ruler to change to inches). 

2. Open the first picture you want to work with (File>Open).  Save this as the “original 
image” and from now on work on a copy.  To do this, duplicate the image (Image> 
Duplicate) and give the new copy of the image a new name.  Close the window with the 
original (unduplicated) image.  (This way you can always go back to the original image 
and re-do any manipulations from the beginning). Be sure the rulers show on your 
working copy of the image (View > Ruler) and are in inches  

3. Determine the size of the image (Image > Image Size).  The image size will be several 
inches on a side at 72 pixels/inch.  This is typical resolution for a computer monitor, but 
makes the image very large.  Therefore, change the resolution to 300 pixels/inch for print 
quality.  Be sure that the “Resample image” box is unchecked.  The image size should 
now be about 7 X 5 inches, a more reasonable size to work with (you will notice that the 
ruler size at the top of the window has changed to accommodate the new scale). Note:  
Remember to save the image along the way, so that your hard work won’t be lost!  You 
may want to save intermediate stages of the figure preparation as distinct files so that you 
can go back to them if necessary. 

4. Now open an image of a stage micrometer taken with the same objective lens and 
microsope you used to take the picture you are currently editing.  Overlay this image onto 
your working image before you do any further resizing of your image.  Images taken with 
each objective are available in the “Micrometer” folder on the computer next to the 
microscope you used.  These images have been cropped for ease of use, but are at the 
same resolution as your images (300 pixels/inch).  Copy these to your network space if 
you will be working on these images outside of the lab.  Open the appropriate micrometer 
image (File>Open).  Select>All, Edit>Copy. Switch to the picture file; Edit>Paste.  
Use the Move Tool (the arrow at the top of the tool bar on the left side of the window) to 
select and reposition the micrometer image by clicking and dragging it. You will 
eventually delete this micrometer image, but for now, keep it with your picture so if you 
resize the picture, the micrometer image will resize as well. 
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Notes on working with Layers: Notice that each element you add to the image, whether it is a 
new picture, text, or drawing, etc., is treated as a separate layer.  These are visible on the right 
side of the window (if you don’t see them, select Window > Layer and they will show).  These 
layers are convenient in figure preparation because they allow you to manipulate one layer 
without disrupting the others.  Click on a layer to activate and change it; right click on a layer 
and select “delete” to remove that layer (alternately, use the “layer” dropdown menu and select 
“delete.”  However, when you need to manipulate all parts of the figure at once, you must flatten 
the layers into one (see step 12).  Don’t flatten the image until you are sure you want to keep all 
changes you have made to it!  Layers cannot be changed or removed once the image is flattened.  

5. If desired, crop the image to eliminate unnecessary parts.  Make sure you have highlighted 
the layer that is that image, use the Rectangular Marquee tool in the toolbox to select the 
region you’d like to keep, and then go to Image > Crop to execute the crop function.  
You should take care to crop corresponding fluorescence/phase images in the same area 
and with the same dimensions (use the rulers to determine where to crop so you crop both 
images over the same areas). Also, do not crop the image of the stage micrometer!  Move 
it to an area of the picture you will keep before you crop the image.  

6. If you have cropped the image, resize it to the size you would like it to be in the final 
document (Image > Resize > Image Size), keeping the resolution at 300 pixels/inch (the 
“Constrain Proportions” and “Resample Image” (Bicubic) boxes must be checked to do 
this). We suggest approximately 6 x 5 inches.  You may not be able to get these 
dimensions exactly, but a similar size should be fine.  The scale micrometer will change 
along with the rest of the image. 

7. Adjust the brightness and contrast if desired. Go to Image > Adjustments > 
Brightness/Contrast.  Make sure preview box is checked and move the small triangles 
back and forth to try to improve the image.  Clicking “Cancel” will return the picture to 
its original state.  If your phase image is colored, be sure to convert it to grayscale, use 
“image> mode> grayscale” then “discard.” 

8. Add labels using the Type Tool (T) in the tool bar.  Click on the Type Tool and notice that 
various options appear at the top of the image.  Use black or white font color and Arial 
font in an appropriate size (start with 12 pt.; you can always change it later). Select the 
desired spot to label on the image, click and start typing. Notice these two icons that 
appear at the top right:  .  The circle/slash is the “cancel” icon and the checkmark is 
the “commit” icon.  If you change your mind about where you want to place the type, 
click on the “cancel” icon; once you are satisfied with the label you have typed (its size, 
color, placement, etc.), you must click on the “commit” icon before you can move on.  If 
you want to change the location of the text after you have committed, select it with the 
Move Tool and drag.  Alternately, select the layer that contains that text, delete it (right 
click, delete) and start again.  Use abbreviations to label structures (e.g., N for nucleus) 
and then explain in your figure legend what the abbreviations represent. You may want to 
label prevalent features on the image, but be sure that the labels don’t detract from the 
overall quality of the image! 



 5 

9.You can also use arrows if you’d like to point to different features.  Draw a line using the 
Line Tool in the tool box.  If the Line Tool isn’t showing, click on the Shape or Rectangle 
Tool. A shape tool bar now becomes visible in the upper left of the screen; select the line.  
(Alternatively, you can right click on the Shape Tool and select the Line).  To add arrow-
heads to the line, before you draw it, click the small arrow at the left side of the shape 
tool bar at the top of the screen to find a pull-down menu labeled “Arrowheads.”  Choose 
the arrowhead settings you would like to use. To change the thickness of the line, change 
the “Weight” of the line.  Remember that to delete or change an item, you must select the 
layer it is in and then you can act on it.  

 

Other changes you may want to make to a layer before the image is flattened: 

To change size, font, color, etc. of text, select from the Layers Palette the layer that contains the 
text you want to change.  Then use the text tool bar at the top of the screen to select the changes 
you want to make. 
 
Sometimes it is helpful to use a contrasting color on an arrowhead e.g., use a white arrow against 
a dark background or vice versa.  To do this, select the appropriate layer and use the tool bar 
above to select a color. Feel free to experiment with your images, but save intermediate images 
along the way!  Also, use the “Undo” command if you don’t like the result! 
 
Remember that if it seems Photoshop isn’t letting you “move on,” you may have to click on the 
“commit” or “cancel” icon first.     

10.  Now use the line tool (without an arrowhead!) to generate a scale marker.  Here is where 
you use the image of the scale micrometer that you added earlier.  Position it somewhere 
near the lower right corner of the image.  Each division on the micrometer equals 10 µm.  
From the upper toolbar, select white or black for your line, depending on the darkness in 
that part of your image, and a thickness (weight) that will be easily visible. Click in the 
center of one of the scale markers and draw a line across one or more of the divisions, 
ending in the center of another marker.  The number of divisions you cover will depend 
on the magnification of your image; don’t make it so long that it is distracting.  Note that 
this is just a small corner of a much larger image: 
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If you can’t see the line you have drawn, it is because that layer is behind the layer 
containing the micrometer image.  Select the layer containing the micrometer image, then 
Layer>Arrange>Send to Back.  This should place that layer under all of the others, except 
the background layer. 

11. Using the text tool, type a line of text just above the line, indicating what its length 
represents (e.g., 10 µm).   

12. Select the layer containing the original image of the scale micrometer and delete it 
by right-clicking on that layer and selecting “delete.”  The scale marker and text that 
you added will remain, because they are in separate layers: 

 

13. Flatten the image when the image looks exactly how you want it to (Layer > Flatten 
Image).  Remember that this will condense all the layers into one, and you will no longer 
be able to work on individual layers. (Be sure you have deleted the image of the scale 
micrometer before you do this!) 

14. As you finish working with each picture, copy and paste the 2 images for one organelle (a 
phase contrast and a fluorescent) into a new blank document.  You opened one when you 
started the program, and you can use that for the set of figures.  If you need to open 
another blank file, use (File > New).  This document should be 8.5 x 11 inches, 300 
pixels/inch, and have a white background.  To copy and paste images into the blank 
document, after you have flattened the image, Select > All, Edit > Copy.  Switch to the 
blank document, Edit > Paste.   

15. Flatten the image when the image looks exactly how you want it to (Layer > Flatten 
Image). 

16. Save the final image (corresponding phase contrast and fluorescence images for a 
particular stained organelle/structure) as a JPEG file (.jpg extension).  Also prepare a 
Figure Legend as a text document.  Submit the figures by uploading them onto the course 
website “Laboratory>Lab assignments” page, submit the figure legend by handing them 
in. 

 To Upload: 
In contents toolbar click on “add” then on “file upload” in the menu that appears.   Browse for 
and attach your file.   Important:  remember to give it a title (your name), otherwise they will all 
look the same on the page. 
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